Trailer light problem - Page 3

Trailer light problem

This is a discussion on Trailer light problem within the RAM 1500 Diesel Electrical forums, part of the RAM 1500 Diesel Garage - RAM 1500 Diesel Mechanics Corner category; ok so last night i pulled the fuse box, disconnected what I thought would be the C7 connection according to the fuse lovations above. everything ...

Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 31
Like Tree3Likes

Thread: Trailer light problem

  1. #21
    RAM Sr Member Fisherman's Avatar
    Join Date
    Aug 2015
    Location
    Ontario, CANADA
    Posts
    132
    Member #
    6501
    Vehicle
    2015 ED Tradesman 3.92 4x4 Quad
    Liked
    43 times
    ok so last night i pulled the fuse box, disconnected what I thought would be the C7 connection according to the fuse lovations above. everything looked clean and dry. no sign of anything suspicious.
    definitely a little nerve racking messing with that stuff. there are a lot of wires under there.
    i tried to locate all the wires in the diagram at there listed positions according to the small square boxes on the diagram. very hard to make out the numbers on the connection. there were some discrepancies between the colours on the drawing and the connector.
    anyways everything looked fine to me.
    i also pulled every relay in the box and put 12v on them to make sure they actually flip the switch inside.

    did a continuity test on the 12+ pin from the tow connection to the battery....no volts. already kinda knew that tho.

    im really thinking this inline body/chassis connection is on the most wanted list at this point.
    at least if i can find it, i can try and narrow down if its north or south of that point.

  2. #22
    Super Moderator Patroller8D's Avatar
    Join Date
    Jan 2016
    Location
    Simcoe County Ontario
    Posts
    639
    Member #
    7795
    Vehicle
    2016 EcoD Quadcab 4x4
    Liked
    396 times
    Big connector located on driver side of the frame close to the back of the fuel tank if I remember right.

  3. #23
    RAM Ninja Kazimodo's Avatar
    Join Date
    Oct 2015
    Location
    Montreal Quebec Canada
    Posts
    2,277
    Member #
    6985
    Vehicle
    2015 Big Horn CC 5.7' 3.55
    Liked
    1029 times
    is it one of those connectors Patroller ??? the first one is closer to the front of the truck....
    Attached Thumbnails Attached Thumbnails Trailer light problem-dessous-camion7.jpg   Trailer light problem-dessous-camion8.jpg  
    Last edited by Kazimodo; 04-04-2019 at 02:45 PM.
    Patroller8D likes this.

  4. Remove Advertisements
    Ram1500Diesel.com
    Advertisements
     

  5. #24
    RAM Ninja Kazimodo's Avatar
    Join Date
    Oct 2015
    Location
    Montreal Quebec Canada
    Posts
    2,277
    Member #
    6985
    Vehicle
    2015 Big Horn CC 5.7' 3.55
    Liked
    1029 times
    Quote Originally Posted by Fisherman View Post
    i wish i knew how to post pictures.

    when typing your post , you have to click the " Go Advanced "on right side ,
    the next page that opens is a view of your post , scroll down until you see " Manage Attachements "
    click the " Manage Attachements " , another smaller window opens , click "Add Files " , a small box opens
    you click the select file button , then go anywhere on your computer from that box , once you have located
    the desired image or file ,you click on it once , then click open ,
    it will take you back to the small box where you have to click " upload"
    your image will appear at bottom , click " done " , make whatever changes to your text , then click " submit reply ".

  6. #25
    Super Moderator Patroller8D's Avatar
    Join Date
    Jan 2016
    Location
    Simcoe County Ontario
    Posts
    639
    Member #
    7795
    Vehicle
    2016 EcoD Quadcab 4x4
    Liked
    396 times
    Quote Originally Posted by Kazimodo View Post
    is it one of those connectors Patroller ??? maybe the first one is too close to the front of the truck....
    Pretty sure that's the one, thanks for the photo, I was just about to slither under the truck.

  7. #26
    RAM Sr Member Fisherman's Avatar
    Join Date
    Aug 2015
    Location
    Ontario, CANADA
    Posts
    132
    Member #
    6501
    Vehicle
    2015 ED Tradesman 3.92 4x4 Quad
    Liked
    43 times

    .

    Trailer light problem-6d05f8ea-520b-4a06-bd46-5d43b078781b.jpeg
    Kazimodo likes this.

  8. #27
    RAM Sr Member Fisherman's Avatar
    Join Date
    Aug 2015
    Location
    Ontario, CANADA
    Posts
    132
    Member #
    6501
    Vehicle
    2015 ED Tradesman 3.92 4x4 Quad
    Liked
    43 times
    Trailer light problem-fa5c5ac7-ed9e-4bd0-acb8-df1871d49a65.jpeg

    as you can see, i drive some pretty shitty roads daily.
    anyone know for sure which connector on the frame(i see 3) is the inline-body/chassis connection that i have the arrow beside on the wire diagram???

  9. #28
    RAM Ninja Kazimodo's Avatar
    Join Date
    Oct 2015
    Location
    Montreal Quebec Canada
    Posts
    2,277
    Member #
    6985
    Vehicle
    2015 Big Horn CC 5.7' 3.55
    Liked
    1029 times
    tester time ,,, I guess
    see how far the proper voltage goes , then find broken connection or broken wire .
    ..
    the bunch of wires at the trailer plug in the back must be traceable with eyes to see where it goes
    time to get out the archeology brushes and clean up the area to be inspected,, I have found Mopar wiring to be brittle
    since late 90's .
    Good Luck .
    ,,,,,,,,, hopefully the mud will fall off easily

  10. #29
    Super Moderator Crash68's Avatar
    Join Date
    Sep 2015
    Location
    MI
    Posts
    3,413
    Member #
    6698
    Vehicle
    2015 EcoD Outdoorsman CC 6.5' 4X4 3.92
    Liked
    2191 times
    This is the location of the inline-body/chassis harness, per what is given to the tech at the dealerTrailer light problem-chassisharness.png

  11. #30
    RAM Sr Member Fisherman's Avatar
    Join Date
    Aug 2015
    Location
    Ontario, CANADA
    Posts
    132
    Member #
    6501
    Vehicle
    2015 ED Tradesman 3.92 4x4 Quad
    Liked
    43 times
    thank you Crash.
    I’ll have to wait a day or two to get some time to dig in again. i will keep you all posted.
    Crash68 likes this.

Page 3 of 4 FirstFirst 1234 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Slight power "flutter' feeling with light load/trailer tow
    By gadfly2 in forum RAM 1500 Diesel Transmission
    Replies: 7
    Last Post: 10-05-2018, 12:03 AM
  2. "no trailer connected" message when trailer is hooked up
    By lhickey in forum RAM 1500 Diesel Towing & Hauling
    Replies: 12
    Last Post: 02-15-2017, 07:24 PM
  3. Trailer warning light
    By DJL_57 in forum RAM 1500 Diesel Towing & Hauling
    Replies: 5
    Last Post: 07-06-2016, 08:39 PM
  4. Replies: 4
    Last Post: 02-26-2016, 08:07 PM
  5. GFCI problem in new travel trailer
    By Mcsap in forum Off Topic Lounge
    Replies: 11
    Last Post: 05-19-2015, 05:22 PM