Remote start disabled/ Key fob not detected

Remote start disabled/ Key fob not detected

This is a discussion on Remote start disabled/ Key fob not detected within the RAM 1500 Diesel General Discussion forums, part of the RAM 1500 EcoDiesel Forum category; Took the family out for dinner yesterday in Niagara Falls and the truck refused to start after dinner. A message came up saying Key Fob ...

Results 1 to 10 of 10
Like Tree9Likes
  • 4 Post By Crash68
  • 5 Post By dieseldoya

Thread: Remote start disabled/ Key fob not detected

  1. #1
    RAM Guru dieseldoya's Avatar
    Join Date
    Oct 2014
    Location
    Ontario Canada
    Posts
    1,143
    Member #
    2815
    Vehicle
    2015 Laramie LTD Crew Cab ED Black of course.
    Liked
    484 times

    Remote start disabled/ Key fob not detected

    Took the family out for dinner yesterday in Niagara Falls and the truck refused to start after dinner.
    A message came up saying Key Fob Not Detected when I went to hit the start button. Hmmm, ok, so why did the truck unlock when I hit the unlock with the fob?

    So, I tried to remote start it and the truck started! Beautiful!
    I then put my foot on the brake and then pressed the start button on the dash like normal and the truck shut off saying Remote Start Disabled.

    Tried to restart with the remote again and again - no dice.

    Ok again - now starting to get PO'd. Wife didn't have her keys with her so now what? Lets try this all over again - no luck whatsoever!

    Insert many curses [email protected]$%#^%$#@??!! Why Ram chose NOT to employ an ignition where you can insert a key is bananas.

    So, I removed the key fob battery thinking I have no clue on what to do next and then tried 10 more times with the same dashboard messages - no start despite the door locks activating when pressed at the fob.

    Ok, now thinking of ways to set it all on fire. I waited 5 minutes and tried again - no start and same messages.

    So I waited another 10 minutes and stepped out of the truck thinking it may have something to do with the seat knowing there is a driver sitting there so I got out.

    Hopped back in and the truck started up as normal - WTF?

    Drove straight home (an hour away). Pulled in the driveway and shut it off. Restarted the thing 3 times both with the fob and without - started every time.

    Started the truck again this morning with the remote - truck started up as normal. Key fob battery is ok too.

    Any ideas out there?
    2015 Laramie ED 1500 Crew 4X4 Loaded. At 42000 kms now
    2003 GMC Duramax 2500 Crew 6.6 litre Diesel 4X4 Loaded
    1993 Chevrolet 1500 2 WD 6.2 litre Diesel Ext Cab Loaded
    1986 GMC 1500 2 WD 6.2 litre Diesel REG CAB Loaded




  2. #2
    RAM Jr Member Sojourner55's Avatar
    Join Date
    Feb 2016
    Location
    Wheaton, Illinois
    Posts
    69
    Member #
    8057
    Vehicle
    2016 Ram 1500 Laramie 4x4 ecodiesel; 3.92, loaded CC
    Liked
    15 times
    exact same thing happened three days ago with my 2012 Lexus CT200h. Interested to hear any/all comments.

  3. #3
    Super Moderator Crash68's Avatar
    Join Date
    Sep 2015
    Location
    MI
    Posts
    3,473
    Member #
    6698
    Vehicle
    2015 EcoD Outdoorsman CC 6.5' 4X4 3.92
    Liked
    2235 times
    The wireless signal that remote starts the truck is slightly different from what allows you to keyless entry and start your truck.
    If it happens, first try walking away from the truck (out of range of the keyless entry) and try again. If that doesn't work, try using the key fob itself to push the start button in the truck, brake pedal pushed. This is how you start the keyless entry trucks if the key fob battery dies.

  4. Remove Advertisements
    Ram1500Diesel.com
    Advertisements
     

  5. #4
    RAM Sr Member andymax's Avatar
    Join Date
    Mar 2016
    Location
    Columbus, OH
    Posts
    207
    Member #
    8305
    Liked
    99 times
    Happens in my Jeep occasionally too, but I've never had an issue as problematic as the OP. You *may* have a bad key fob...the electronics could be an issue or maybe an intermittent battery contact issue.

  6. #5
    RAM Professor turkeybird56's Avatar
    Join Date
    Jul 2016
    Location
    Central Texas
    Posts
    752
    Member #
    9344
    Vehicle
    2019 Ram 1500 Bighorn Hemi , 4 X 4,
    Liked
    246 times
    Quote Originally Posted by Crash68 View Post
    The wireless signal that remote starts the truck is slightly different from what allows you to keyless entry and start your truck.
    If it happens, first try walking away from the truck (out of range of the keyless entry) and try again. If that doesn't work, try using the key fob itself to push the start button in the truck, brake pedal pushed. This is how you start the keyless entry trucks if the key fob battery dies.
    MAKES me happy to have remote start and a "key" fob, no push button on dash, just saying......
    2019 Bighorn 4 X 4, 3;21, pending rear, spray in Linux liner for box, Bright Red Crystal Pearl. TRADED in ED, no longer suited for my needs...
    2006 Honda Gold Wing GL1800, with installed 2015 Cobra Razor Trike Kit (Color=Yukon Gold)
    (2) Hossies,.. ... (4) Doggies... (Pics in album)

    Let us be sure that those who come after will say of us in our time, that in our time we did everything that could be done. We finished the race; we kept them free; we kept the faith. RONALD REAGAN

  7. #6
    RAM Ninja Kazimodo's Avatar
    Join Date
    Oct 2015
    Location
    Montreal Quebec Canada
    Posts
    2,428
    Member #
    6985
    Vehicle
    2015 Big Horn CC 5.7' 3.55
    Liked
    1112 times
    one of those days where nothing works right ......sorry Steve , you don't deserve this .

  8. #7
    RAM Veteran namretsud's Avatar
    Join Date
    Dec 2015
    Location
    SW Ontario
    Posts
    448
    Member #
    7497
    Vehicle
    Granite Crystal 15 Big Horn Eco 4x4 Crew with 6'4" box
    Liked
    149 times
    Trade fobs with the wife for a while if you are the dd and see if it happens again.

  9. #8
    RAM Guru dieseldoya's Avatar
    Join Date
    Oct 2014
    Location
    Ontario Canada
    Posts
    1,143
    Member #
    2815
    Vehicle
    2015 Laramie LTD Crew Cab ED Black of course.
    Liked
    484 times
    Quote Originally Posted by dieseldoya View Post
    Took the family out for dinner yesterday in Niagara Falls and the truck refused to start after dinner.
    A message came up saying Key Fob Not Detected when I went to hit the start button. Hmmm, ok, so why did the truck unlock when I hit the unlock with the fob?

    So, I tried to remote start it and the truck started! Beautiful!
    I then put my foot on the brake and then pressed the start button on the dash like normal and the truck shut off saying Remote Start Disabled.

    Tried to restart with the remote again and again - no dice.

    Ok again - now starting to get PO'd. Wife didn't have her keys with her so now what? Lets try this all over again - no luck whatsoever!

    Insert many curses [email protected]$%#^%$#@??!! Why Ram chose NOT to employ an ignition where you can insert a key is bananas.

    So, I removed the key fob battery thinking I have no clue on what to do next and then tried 10 more times with the same dashboard messages - no start despite the door locks activating when pressed at the fob.

    Ok, now thinking of ways to set it all on fire. I waited 5 minutes and tried again - no start and same messages.

    So I waited another 10 minutes and stepped out of the truck thinking it may have something to do with the seat knowing there is a driver sitting there so I got out.

    Hopped back in and the truck started up as normal - WTF?

    Drove straight home (an hour away). Pulled in the driveway and shut it off. Restarted the thing 3 times both with the fob and without - started every time.

    Started the truck again this morning with the remote - truck started up as normal. Key fob battery is ok too.

    Any ideas out there?
    UPDATE!

    Guess what?
    It's happening again after about 12 months of no issues.
    Lots of info out there in Google Land but nothing concrete.
    Any suggestions out there?
    Dealer claims they need to troubleshoot the truck - yeah right, I was born at night, just not last night...

    I found this helpful video in case it happens again but it isn't a fix, it'll just get you going down the road.
    There are suggestions to replace the battery but the fob works the locks and has been working fine for the last 12 months since it happened the 1st time.

    Any-who, here is the video- the fella looks like Cap's older brother!

    2015 Laramie ED 1500 Crew 4X4 Loaded. At 42000 kms now
    2003 GMC Duramax 2500 Crew 6.6 litre Diesel 4X4 Loaded
    1993 Chevrolet 1500 2 WD 6.2 litre Diesel Ext Cab Loaded
    1986 GMC 1500 2 WD 6.2 litre Diesel REG CAB Loaded




  10. #9
    RAM Guru shawclan5's Avatar
    Join Date
    Feb 2017
    Location
    Florida
    Posts
    969
    Member #
    18097
    Vehicle
    2016 Longhorn 3.0 & GDE
    Liked
    521 times
    Quote Originally Posted by turkeybird56 View Post
    MAKES me happy to have remote start and a "key" fob, no push button on dash, just saying......
    Remote Start worth every penny in the Summer here in Florida! No doubt Texas too...and I remain impressed with the range.
    2002 Excursion Limited 7.3 w/ 279k and counting
    2016 Longhorn ED with GDE 186k / 4.400 hrs and counting


  11. #10
    RAM Professional ncskibum's Avatar
    Join Date
    Jan 2018
    Location
    North Carolina
    Posts
    625
    Member #
    31026
    Vehicle
    2017 Ram !500 Laramie Crew
    Liked
    154 times
    Quote Originally Posted by dieseldoya View Post
    UPDATE!

    Guess what?
    It's happening again after about 12 months of no issues.
    Lots of info out there in Google Land but nothing concrete.
    Any suggestions out there?
    Dealer claims they need to troubleshoot the truck - yeah right, I was born at night, just not last night...

    I found this helpful video in case it happens again but it isn't a fix, it'll just get you going down the road.
    There are suggestions to replace the battery but the fob works the locks and has been working fine for the last 12 months since it happened the 1st time.

    Any-who, here is the video- the fella looks like Cap's older brother!
    Thanks for sharing. I've not had an issue but good to know when I do, how to start it.

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Key Fob issue
    By Omarf4 in forum RAM 1500 Diesel General Discussion
    Replies: 20
    Last Post: 02-08-2018, 04:40 AM
  2. Don't Like the Key Fob
    By 5570 in forum RAM 1500 Diesel General Discussion
    Replies: 3
    Last Post: 07-16-2015, 02:39 AM
  3. Remote Start Disabled
    By ram85 in forum RAM 1500 Diesel Mechanical
    Replies: 5
    Last Post: 02-18-2015, 05:48 AM
  4. My Eco lasted 8 hours... Remote Start Failed, Key would not start it.
    By cjp_8476 in forum RAM 1500 Diesel General Discussion
    Replies: 51
    Last Post: 02-15-2015, 05:59 PM
  5. Remote start disabled
    By SHNNGNS in forum RAM 1500 Diesel General Discussion
    Replies: 6
    Last Post: 02-03-2015, 03:11 PM

Search tags for this page

key fob not detected 2015 ram

,

key fob not detected ram

Click on a term to search for related topics.