Is this normal? - Page 2

Is this normal?

This is a discussion on Is this normal? within the RAM 1500 Diesel General Discussion forums, part of the RAM 1500 EcoDiesel Forum category; I had a pulley replaced @ 55k miles, didn't have any noise or associated pulley issues that are normally heard, my guess is they found ...

Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Is this normal?

  1. #11
    RAM Veteran bobcat67's Avatar
    Join Date
    Nov 2016
    Location
    Montana
    Posts
    505
    Member #
    15498
    Vehicle
    2016 & 2014 Ford F-350
    Liked
    211 times
    I had a pulley replaced @ 55k miles, didn't have any noise or associated pulley issues that are normally heard, my guess is they found the easiest one to replace that was probably slightly worn and said they fixed your problem. Sounds like they were on the correct track too being as it quieted it down after replacement. They don't spend the time in the vehicles that people do though so it is hard to get it 100% if multiple ones are going bad, I'd say another place to look would be alternator. Looks like a chore to change out on these engines, however one wouldn't think it would be bad with so few of miles. It's rather unfortunate though that these engines pulley systems are under the 3 year 36k mile bumper to bumper, at least that's what I was told.

  2. #12
    RAM Rookie Herculezjt's Avatar
    Join Date
    Apr 2019
    Posts
    6
    Member #
    39938
    So they are saying it is my AC compressor, but ruled it down to the bearing, since it does it when the ac is on or off. They said they cant dobthe bearing work so they want to replace the whole compressor. Found the part number 68091788AA for the bearing and clutch, anyone pulled these apart before? The breakdown list doesnt show snap rings or a bolt so im guessing its pressed in.

  3. #13
    RAM Sr Member BlackEcoRam's Avatar
    Join Date
    Aug 2014
    Location
    Kitchener, ON
    Posts
    187
    Member #
    2119
    Vehicle
    2014 Ram Ecodiesel
    Liked
    69 times
    Quote Originally Posted by Captainmal View Post
    There have been reports of a few tensioner pulleys being replaced. Don't see to remember any description of what was going on before the replacement or problems after.
    Early in my ownership of my 2014 ecodiesel the tensioner lost a bolt and ripped the belt. I'm guessing it wasn't torqued onto the front of the engine properly. No other issues with that one before trading at 70,000 miles(112000kms).

    Sent from my SM-N960W using Tapatalk

Page 2 of 2 FirstFirst 12

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Transmission Issue or Normal?
    By bmorgan in forum RAM 1500 Diesel Transmission
    Replies: 26
    Last Post: 12-10-2015, 04:27 PM
  2. normal for the bed to have gaps?
    By reapur in forum RAM 1500 Diesel General Discussion
    Replies: 16
    Last Post: 01-21-2015, 08:49 PM
  3. What are normal coolant and oil temps for the ED?
    By Riverholic in forum RAM 1500 Diesel Mechanical
    Replies: 4
    Last Post: 12-16-2014, 05:33 PM
  4. Normal Temps
    By dhe9 in forum RAM 1500 Diesel General Discussion
    Replies: 4
    Last Post: 10-20-2014, 02:58 PM
  5. normal oil pressure?
    By rtw1949 in forum RAM 1500 Diesel Mechanical
    Replies: 2
    Last Post: 06-20-2014, 08:17 AM