RADIATOR FAN test?

RADIATOR FAN test?

This is a discussion on RADIATOR FAN test? within the RAM 1500 Diesel General Discussion forums, part of the RAM 1500 EcoDiesel Forum category; HI guys my radiator fan dont work i test every fuses all goods the car hve 12v when engine is off if start the car ...

Page 1 of 3 123 LastLast
Results 1 to 10 of 23
Like Tree3Likes

Thread: RADIATOR FAN test?

  1. #1
    RAM Rookie bradyhn2017's Avatar
    Join Date
    Oct 2018
    Posts
    13
    Member #
    37484
    Liked
    1 times

    RADIATOR FAN test?

    HI guys my radiator fan dont work i test every fuses all goods the car hve 12v when engine is off if start the car going to 13.v i saw Little wire in the plug what is?

    how can test manualy the fan?
    somebody have real fuse diagram
    my car is 2wd eco diesel 2014
    thanks

  2. #2
    RAM Rookie Nola3liter's Avatar
    Join Date
    Jan 2017
    Location
    New Orleans
    Posts
    26
    Member #
    16874
    Vehicle
    2016 longhorn 1500
    Liked
    5 times
    Quote Originally Posted by bradyhn2017 View Post
    HI guys my radiator fan dont work i test every fuses all goods the car hve 12v when engine is off if start the car going to 13.v i saw Little wire in the plug what is?

    how can test manualy the fan?
    somebody have real fuse diagram
    my car is 2wd eco diesel 2014
    thanks
    My fan has been running non stop the last week. Seems odd. It runs constantly





    Sent from my iPhone using Tapatalk

  3. #3
    RAM Ninja Kazimodo's Avatar
    Join Date
    Oct 2015
    Location
    Montreal Quebec Canada
    Posts
    2,607
    Member #
    6985
    Vehicle
    2015 Big Horn CC 5.7' 3.55
    Liked
    1211 times
    2 different questions , completely different here , one has no fan , other has continuous fan

    ==> Brady , good info for you in here : thread : https://www.ram1500diesel.com/forum/...rad-fan-2.html

    ------------------------------------------

    ==>Nola , your fan runs non stop because your coolant is probably way low ,
    how high is the coolant in your bottle ???
    Last edited by Kazimodo; 06-05-2019 at 06:27 PM.

  4. Remove Advertisements
    Ram1500Diesel.com
    Advertisements
     

  5. #4
    RAM Rookie bradyhn2017's Avatar
    Join Date
    Oct 2018
    Posts
    13
    Member #
    37484
    Liked
    1 times
    i have in normal level why?

  6. #5
    RAM Rookie Nola3liter's Avatar
    Join Date
    Jan 2017
    Location
    New Orleans
    Posts
    26
    Member #
    16874
    Vehicle
    2016 longhorn 1500
    Liked
    5 times
    Quote Originally Posted by Kazimodo View Post
    ==> Brady , good info for you in here : thread : https://www.ram1500diesel.com/forum/r...rad-fan-2.html

    Nola , how high is the coolant in your bottle ???
    Not sure will check though. What are you thinking




    Sent from my iPhone using Tapatalk

  7. #6
    RAM Rookie Nola3liter's Avatar
    Join Date
    Jan 2017
    Location
    New Orleans
    Posts
    26
    Member #
    16874
    Vehicle
    2016 longhorn 1500
    Liked
    5 times
    Quote Originally Posted by Nola3liter View Post
    Not sure will check though. What are you thinking




    Sent from my iPhone using Tapatalk
    It’s low, towards the bottom of the tank



    Sent from my iPhone using Tapatalk

  8. #7
    RAM Jr Member jim6090's Avatar
    Join Date
    Sep 2016
    Location
    Raleigh NC
    Posts
    50
    Member #
    12569
    Vehicle
    2016 1500 Laramie EcoDiesel
    Liked
    36 times
    I'll be it is just bad. Mine failed while towing our 30 ft airstream. NO A/C heat on careful driving. no hills drove it 25 miles with no fan.

  9. #8
    RAM Veteran John Jensen's Avatar
    Join Date
    Mar 2016
    Location
    San Diego County
    Posts
    468
    Member #
    8400
    Vehicle
    2016 Ram 1500 Crew Cab 4x4 Ecodiesel
    Liked
    317 times
    Have you checked the large 100amp fuse on the battery post? A common culprit, especially if other accessories are attached to it.
    97hmcs likes this.
    2016, Ram 1500 Big Horn, Crew Cab, 4x4, EcoDiesel, 3.55 Axle, Leer 100XR Shell on 5.7 bed
    2006, Ford F350 Lariat, Crew Cab, 4x4, 6.0 Diesel, 3.73 Axle, Leer 180 Shell on 8' bed
    2005, Jeep Wrangler Rubicon, 4x4, 4.0 Inline 6, Rock Crawler
    ARCHOIL 9100 & 6200 and PRI-D & PRI-G Dealer

  10. #9
    Super Moderator Mopar73340's Avatar
    Join Date
    Jan 2015
    Location
    Virginia
    Posts
    2,446
    Member #
    4232
    Vehicle
    2015 Ram 3D 4x4 QC Outdoorsman
    Liked
    862 times
    Quote Originally Posted by Nola3liter View Post
    It’s low, towards the bottom of the tank



    Sent from my iPhone using Tapatalk
    If the coolant level in the bottle is in the bottom of the tank the level in the radiator could possibly be low. The bottle does not completely drain as the level in the radiator drops as found out by Vern a while back. It could also be the reason the fan does not operate. So check the coolant level in the radiator.

    Second with the A/C on the fan should run. If not the first place to check is the fuse as mentioned in the post above.
    2015 3D 4x4 QC Outdoorsman 3.55, 20" rims, Trailer Brake Control, Comfort Group, Luxury Group, Premium Cloth Bucket Seats, 8.4A Premium Sound (Upgrade JBL Speakers), Backup Camera, Extang Trifecta Tonneau, Bedrug Bed Mat, DeeZee Tailgate Assist, Dura Flap Splash Guards, EGR Ventvisors, Ionic Gladiator Running Boards, Tinted windows.

  11. #10
    RAM Rookie bradyhn2017's Avatar
    Join Date
    Oct 2018
    Posts
    13
    Member #
    37484
    Liked
    1 times
    Normal leve of coolant on tank

Page 1 of 3 123 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •