RAM 1500 Diesel Forum banner

1 - 20 of 37 Posts

·
Registered
Joined
·
3,601 Posts
Discussion Starter #1
Am I alone , when I click " what's new " I get 14 hours old thread reply ...
and at top constantly get to input username and password
I found a thread where I " liked " a post , usually the bottom says " you " and X ,X, X , like this post
now listed as X, X , X , and kazimodo liked this post .
also clicked what's new after posting this new thread and it does not show up , just yesterday's stuff.
something changed .....
using :
-Win 7
-Google Chrome
 

·
Registered
Joined
·
1,099 Posts
I was just seeing everything as multiple different users in different tabs.
 

·
Registered
Joined
·
325 Posts
I was just seeing everything as multiple different users in different tabs.

It seems to log me out and not know I'm on the site with whats new.
If I go to todays posts it logs me back in, but
when I tried to respond to this posting I had to reply with quote as it had apparently logged me off and the add message wasn't available.
 

·
Registered
Joined
·
3,601 Posts
Discussion Starter #4
Am I alone , when I click " what's new " I get 14 hours old thread reply ...
and at top constantly get to input username and password
I found a thread where I " liked " a post , usually the bottom says " you " and X ,X, X , like this post
now listed as X, X , X , and kazimodo liked this post .
also clicked what's new after posting this new thread and it does not show up , just yesterday's stuff.
something changed .....
using :
-Win 7
-Google Chrome
even after getting the welcome after login , there is no " edit post " to click on ,
-at bottom of page I get " you may NOT " post ,,,,on every line
..
but the reply with quote works , this is how I am posting this reply ...
..
update , now the edit post has re=appeared again
guess the site is being worked on and coming back to normal ,,,,hopefully
 

·
Registered
Joined
·
3,601 Posts
Discussion Starter #5
09:50 AM
"edit post" has re-appeared , I used it but the changes did not stay on last post
testing the quick reply with this one .
 

·
Registered
Joined
·
3,601 Posts
Discussion Starter #6
" notification "at top , = new like received , click on it , see it ,
then click what's new = last post 5:38 PM yesterday , saying it is 5:38 PM today
like the site froze yesterday at +/- 5:38 PM nothing after that shows up with " what's new "
and notification still shows 1 like received it is the same one ,
..
something to do with the updating of the site being frozen .:(
09:59 AM
 

·
Registered
Joined
·
3,601 Posts
Discussion Starter #8 (Edited)
top of page shows me as being other members ...
Jberg , then 97hmcs ,
10:24 AM
..
I did not understand what Sorny meant in post # 2
until I was seing multiple other members name as my username ...
 

·
Registered
Joined
·
515 Posts
I am having same issues on my desktop. Only my phone works.
 

·
Administrator
Joined
·
8,365 Posts
Hello all,

Seems to be a caching issue and will be resolved shortly.

Jeff M
Well guess what, I'm showing logged in as many different users and while logged in under their username I can see all of their information. Not good
 

·
Registered
Joined
·
1,189 Posts
top of page shows me as being other members ...
Jberg , then 97hmcs ,
10:24 AM
..
I did not understand what Sorny meant in post # 2
until I was seing multiple other members name as my username ...
Same here. Pop up vids and more ads, can't post, wrong name ect.
 

·
Registered
Joined
·
444 Posts
Mine's doing this thing where when I click on a thread to read the first unread post, the page just gets stuck in an infinite loop of reloading and wont let me scroll down or otherwise interact with the page.
 

·
Registered
Joined
·
767 Posts
Whoopy! I'm running perfectly, not a hint of the above problems
 

·
Registered
Joined
·
2,318 Posts
I just logged on. Hit the "new posts" button, and it says that I am 97hmcs
Screen Shot 03-27-19 at 07.35 PM.PNG
 
1 - 20 of 37 Posts
Top