RAM 1500 Diesel Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Twice now in the past week I have had a check engine light come on in the truck. Truck does not behave any different and seems to run fine. I have tried to pull the codes with my code reader and all I get is N/A 01/02 the first time I erased the code which was on Monday and the light came back today and tried again to pull code and got the same results. I am going to take it in to see what it’s all about. Nearest dealer is an hour and some away. Has anyone had this issue?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
3,261 Posts
This truck is tricky ,
if you have stock tune and touch both gaz pedal , and brake pedal at same time you get a CEL,
no other behavior to report , so you end up chasing what caused the CEL and not find anything ,
be careful where you put your feet ........
 

·
Registered
Joined
·
16 Posts
Discussion Starter #5
Both times this has happened while driving. Not touching either of the pedals.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
16 Posts
Discussion Starter #7
Neither time did I have the cruise control on.
So yes I guess I had my foot on the pedal.

Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
695 Posts
Neither time did I have the cruise control on.
So yes I guess I had my foot on the pedal.

Sent from my iPhone using Tapatalk
Hi: Iceman3161... I've had several of these. Truck runs no worse and the light goes off after several driving rotations. Message after reads "No stored messages"!!!
Dieseldragon North shore of Lake Erie.
 

·
Registered
Joined
·
695 Posts
This truck is tricky ,
if you have stock tune and touch both gaz pedal , and brake pedal at same time you get a CEL,
no other behavior to report , so you end up chasing what caused the CEL and not find anything ,
be careful where you put your feet ........
Hi: Kazimodo... Ha Ha!!! Both of mine are usually in my mouth.
Dieseldragon North shore of Lake Erie.
 
1 - 10 of 10 Posts
Top