RAM 1500 Diesel Forum banner

61 - 65 of 65 Posts

·
Registered
Joined
·
105 Posts
That is one way I guess if you have a mile long extension lol. 4 top bolts on the grill and the grill will pop out giving much better access. Thanks for the video friend.


Sent from my iPhone using Tapatalk
Maybe I'll try your way next time and remove the grill. I had one heck of a time getting that bottom bolt back in when I had to change the low beam bulb on the passenger side a few month ago. Just recently had to change the drivers side with no issues then.

Sent from my SAMSUNG-SM-G891A using Tapatalk
 

·
Registered
Joined
·
125 Posts
I have installed OEM cab clearance lights on a couple of Ram 1500's and on a Ram 2500 (I even did it with my Dad's help on an '02 Chevy 1500). If you can't find the correct white wire with brown stripe run your power wire through the fire wall and tap into the parking light fuse at the fuse box under the hood. That way the lights will have power when the parking lights are on. I have done it this way as it was very difficult to connect into the BCM under the dash as its very tight up in there you pretty much have to remove the BCM to do it. It is much faster and just as safe to find a rubber grommet on the fire wall and run through it to the fuse box under the hood....just my experience.
 

·
Registered
Joined
·
1 Posts
BWCAW, How in the world were you able to get to that plug? I just found mine, and it is so buried up in there behind a black box (looks like an amp maybe?), I can't even come close to getting at it. I can't even touch it with a finger, forget about unplugging it. I'm guessing you don't have the alpine sound system, and maybe that is what the black box with fins is (alpine amp ?) in front of it??

You didn't happen to notice where that wire went from there did you? I'm wondering if I can catch it somewhere else down the line?
Machria, did you ever get the lights hooked up? I am having the same issue with the amp in the way. Thanks!
 

·
Registered
Joined
·
110 Posts
Machria, did you ever get the lights hooked up? I am having the same issue with the amp in the way. Thanks!
Yes, read further on in the thread... First, I tapped directly into plug on the back of the parking lights (headlight cluster). That worked fine, but I didn’t like the that method for long term reasons..... so I later removed that, and instead tapped into the fuse box on the engine compartment, there is a fuse for the “clearance lights”, just tap off of that with the taps available for a couple bucks on amazon. It‘s all in the this thread.... ;)
 

·
Registered
Joined
·
110 Posts
Machria, did you ever get the lights hooked up? I am having the same issue with the amp in the way. Thanks!
Scratch the previous post! It was a similar thread on the regular RAM forum, here is the link:


It‘s around post #189 and there are links earlier in the thread by another user to get the jumper wire on amazon. Good luck, and MUCH easier to do this way.
 
61 - 65 of 65 Posts
Top