RAM 1500 Diesel Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
The DEF gauge in my 2015 with 5500 Km / 3400 miles was working fine, gauge was indicating at about 60%. Then today it jumped back up to 100% and stayed there all day. Normal day with some light towing and few stops and starts. Outside temperature was about -5 C / 23 F. Everything else looked good, no engine light and normal range on all stock gauges. I don't have any engine additional engine monitoring equipment or ability to read codes. Any ideas what I should be checking or thinking about.
 

·
Registered
Joined
·
25 Posts
When I purchased my truck, the dealer filled the def up 100%, but my gauge only read ~50%. Dealer said this is normal and will read correct after a few starts. 3 days later (4 starts) it was reading 100%.
 

·
Registered
Joined
·
6 Posts
I just bought a '16 and now have had 2 check engine lights, DEF was low when I bought it, put a box in got to like 3/4 full on the DEF gauge, engine light went away…now today while driving engine light comes on and the DEF gauge is more than 1/2 full, bought another box of DEF, filled her to the brim, engine light gone…WTF!!!!
 

·
Registered
Joined
·
2,319 Posts
I just bought a '16 and now have had 2 check engine lights, DEF was low when I bought it, put a box in got to like 3/4 full on the DEF gauge, engine light went away…now today while driving engine light comes on and the DEF gauge is more than 1/2 full, bought another box of DEF, filled her to the brim, engine light gone…WTF!!!!
Dealer is supposed to fill the DEF prior to you driving off the lot.

Sent from my Samsung Note 4 using Tapatalk.
 

·
Registered
Joined
·
638 Posts
When I bought mine and picked it up from the dealer, there was only 1/8 of a tank of fuel and DEF was in the red.

I handed the keys back to the salesman and told him to get busy. The truck is to be delivered full of fuel and DEF. It's on the PDI sheet, I don't know how they missed that.
 
1 - 6 of 6 Posts
Top