RAM 1500 Diesel Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1 (Edited)
Codes P242B and P242C popped up the other day. Both codes are pointing to an issue with EGT sensor bank 1, sensor 3.

I’m having some difficulty identifying the location of EGT bank 1, sensor 3 as there are a few sensors down there.

Would anyone have a diagram of the exhaust system that shows what’s what on the DOC, SCR/DPF for sensor ID?

MODS. Please move my topic to the correct forum if this isn't the correct place for it.

thanks,
 

·
Registered
Joined
·
1,681 Posts
Egt bank 1 sensor 1 is in the passenger side exhaust manifold, it then counts up as you go back. There is 4 egt sensors in total If I remember correctly bank 1 sensor 3 is at the end of the dpf.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3 (Edited)
Egt bank 1 sensor 1 is in the passenger side exhaust manifold, it then counts up as you go back. There is 4 egt sensors in total If I remember correctly bank 1 sensor 3 is at the end of the dpf.
Thanks for the info.
I think there are only 3 EGT sensors, so I went to the dealer this morning to identify EGT Bank 1, Sensor 3. They weren't much help as the parts list doesn't call out EGT bank 1, sensor 3. The Parts guy was nice enough to show me a couple of the sensors so I know now what I'm dealing with. I found the attached image on Mopar Parts Canada., it doesn't show the locations but calls out some parts numbers with a vague description of the part. Going to be crawling back under the truck later today to have another look.

I'm also using a Veepeak WiFi OBD2 Scanner and OBD Fusion for iPhone to read the Sensor temps and view CEL codes. I'll post images of the CEL message and my current sensor readings while the CEL is active and the truck is warming up to operating temp. You'll be able to see that EGT Bank 1, Sensor 3 value starts to drop as the truck warms up.

The -40 value seems to indicate an open circuit or absence of the sensor as you can see for EGT Bank 1, Sensor 4. Engine and oil temps are present in each picture.
InkedEGT Sensor part numbers_highlighted.jpg
CEL codes P242B and P242C.png IMG-0329.PNG IMG-0330.PNG IMG-0331.PNG IMG-0332.PNG IMG-0333.PNG IMG-0334.PNG IMG-0335.PNG
 

·
Registered
Joined
·
3,796 Posts
4 EGTs sensors , maybe 5 ,.......
  • 2 on the side of the DOC/DPF canister ,
  • 1 post DOC/DPF canister
  • 1 near DEF injector back there before SCR
  • think there is one before the DOC/DPF canister , but I have no image of it ...
=========================
On my Edge monitor :
EGT 1 = pre turbo
EGT 2 = Turbo out ( DOC Inlet ) ( pre canister , no image )
EGT 3 = D P F inlet (one of the 2 on the side of canister)
EGT 4 = SCR inlet
---------------------------------------
..image of monitor during a regen ( green "R" dot ON )
84566
 

Attachments

·
Registered
Joined
·
10 Posts
Discussion Starter #5
Kazimodo
Brokedownbutgood
GDE


Guys, thanks for taking the time to reply. Life is busy this time of year and I greatly appreciate it!

I decided to reach out to the great guys at GDE by email this morning since I'm running their GDE Hot Tune and Transmission Tune. They were another big help with pinpointing the exact location of EGT Sensor 3 and even confirmed the part # 05146663AD. GDE also gave me some great tips on removing the stuck sensor, which I was successful in releasing thanks to their tips. I have the sensor on order and promise to update this thread once I receive the new sensor part from Chrysler and get it installed one day next week.
Pictures attached.
EGT Sensor 3 Image_Part No 05146663AD.jpg EGT Sensor 3 location_Part No 05146663AD.jpg

Merry Christmas,
 

·
Registered
Joined
·
3,796 Posts
nice clarification on sensor part number and confirmed location , Thanks capebreton1967. (y)
-----------------------
and maybe you could tell us the trick for the removal of sensor when stuck ,
some dealer have been said to charge owners for the whole DPF ,
saying they could not remove the sensors from its hole .
 

·
Registered
Joined
·
10 Posts
Discussion Starter #7
A new EGT 3 sensor received and installed. Had the truck out for some long trips and everything works as it should.

To get the sensor out I used "Loctite Freeze and Release", followed up with "PB Blaster" and a good 17mm wrench.

Installing the new EGT 3 Sensor I used some copper anti-seize on the threads.

I really appreciate all the replies and hope everyone has a Merry Christmas!

Best Regards,
CapeBreton1967

84710
84711
84712
IMG-0349.jpg IMG-0348.jpg IMG-0350.jpg
 
1 - 8 of 8 Posts
Top