RAM 1500 Diesel Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
I seen the option in AlphaODB. It's called DPG regeneration enabling and under the selection it states "This procedure activates DPF regeneration while driving on the next driving cycle. Engine must not be running". Then you have particulate filter regeneration option wich from understanding can be done after you see on the dashboard notification about the dpf filter being 80% full and asks you to drive on highway speeds, This will simulate that and regenerate the filter from 80% to 10% etc. In order for that to work you first have to have that message on the screen and i thought DPF enabling will do that but it does not seem to work for me. Has anybody tried that? if you have codes or check engine that would not work until they are cleared.
 

·
Administrator
2015 Outdoorsman EcoD CC w/6.4' 4X4
Joined
·
5,461 Posts
It's called DPG regeneration enabling and under the selection it states "This procedure activates DPF regeneration while driving on the next driving cycle. Engine must not be running".
To "enable" the DPF Enabling with AlfaOBD:
Turn the ignition on but don't start the engine, connect with AlfaOBD enable the "DPF Enabling". Back out of AlfaOBD, turn the ignition off and then open the driver's door.
Now close the door, start the truck and drive the vehicle, the regen process should start and complete during this "drive cycle".
I've done the procedure like this several times and it's always worked for me.
 

·
Registered
2016 Laramie Limited Crew Cab 4x4 with Air Suspension and GDE Hot Tune. 253,000 KM.
Joined
·
1,779 Posts
.....and yes, you can do an immediate regen while parked using Alfa. I've done this.
 

·
Registered
Joined
·
30 Posts
With the regen on next start option I did not get a regen in progress message after restarting. Regen was happening as my fuel mileage was low for a few miles. Suddenly it popped back to where it should be and the regen was done. No message was on my dash at anytime letting me know it was happening.

I am running the GDE epa approved tune and maybe it wont show the messages.

Brian
 
1 - 6 of 6 Posts
Top