RAM 1500 Diesel Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
725 Posts
Discussion Starter #1
EGR and cooler was deleted 2 years ago at 98,000. Hasn't skipped a beat since (Thank you GDE) and now has 215,000kms on her.
Noticed yesterday when boosting a coworker that my coolant was down almost to the lower tube on left side. I had topped it up a month ago.
Wheres it going? Yikes....hopefully not the fate of Verns first engine (head gasket), three way valve, degass cap?
No smell of coolant and nothing on the ground. I know we have worse things to deal with but the timing is not good. Pretty sure I'll be laid off next week too.
 

·
Registered
Joined
·
1,772 Posts
Dont panic it could be something simple. First two things I would recommend is pressure testing the cooling system and adding a uv dye. Ive had a pretty substantial leak that didn't show until I used uv dye.
 

·
Registered
Joined
·
725 Posts
Discussion Starter #4
Could be that coolant line under the intake manifold.

Once the weather warms up enough I will have to investigate the cause.
I'll start researching the line that runs under the intake manifold and I'll watch the levels closely. I remember Kazimoto had re-posted some threads on that issue.
Pretty sure we'll be on complete virus lock-down in the next couple days so I'll have some time on my hands to get some projects done, weather permitting.
Stay safe all.
 

·
Registered
Joined
·
3,997 Posts
Hello Steve , since EGR is gone that eliminates it .
-Sourdo had a coolant leak from the lines that go to the thermal bypass valve , added hose clamps .
-could be the hard lines that run under intake , hot enough under there for coolant to evaporate ,
so you don't see coolant on the ground .
-could leak at the banjo fitting on the turbo , those usually get worse over time until you see the pink
coolant lines running down the bell housing and get coolant on the ground .
Gputah had a '' water pump bypass tube '' that leaked , $60 US for part.
here are all the images I can show you .
..
85749
85750
85751
85752
85753
85747
85748
 

·
Registered
Joined
·
3,997 Posts
images of coolant streaks , when banjo fitting leak gets worse .
the images can be enlarged and you see the traces of the coolant coming from way up there .
..
Vern had head gasket problems because he had not figured out yet that the level in the degas bottle
stops near the bottom but keeps going down in engine and rad , that can take out the water pump , or a head gasket ,
for Vern it was a head gasket , then he experimented with '' stop leak '' , it was later said by GDE to be a bad idea
NO USAGE OF STOP LEAK ON THESE ECODIESEL ENGINES , just makes things worse .
that killed his first engine at 371,000 miles , he wrote that the most important thing was to keep te degas bottle above the seem
until the cause of the keak is found and fixed .
..
most of this described in first post of this thread :
..
85755
85754
 

·
Registered
Joined
·
725 Posts
Discussion Starter #7
Mike you are awesome. The very thorough information you have provided above gives me alot of great insight into what to look for. THANK YOU !!!
 

·
Registered
Joined
·
3,997 Posts
It is just the stuff to know about our truck gathered from everybody here , I'm sure your feed back will add to the knowledge ,,,
..
It would be nice if it was just air pockets in the system that finally made their way to the degas bottle,
from way back when you deleted EGR , and filled coolant system without using a vacuum tool , but , it's been so long I doubt it .
Good Luck on the search for the leak ,
the UV dye advice from Brokedown is great too , as usual.
 

·
Registered
Joined
·
325 Posts
A
For the cost, I would eliminate the pressure cap right off and get a new one.
Degas bottle is also not very much and comes with a new caps. If it's stained and gross might be a good time to replace it.
 

·
Registered
Joined
·
7 Posts
EGR and cooler was deleted 2 years ago at 98,000. Hasn't skipped a beat since (Thank you GDE) and now has 215,000kms on her.
Noticed yesterday when boosting a coworker that my coolant was down almost to the lower tube on left side. I had topped it up a month ago.
Wheres it going? Yikes....hopefully not the fate of Verns first engine (head gasket), three way valve, degass cap?
No smell of coolant and nothing on the ground. I know we have worse things to deal with but the timing is not good. Pretty sure I'll be laid off next week too.
Same thing happened to my 2014 with 82K miles: deleted EGR cooler & GDE tune. Still loosing coolant. Turned out to be water pump starting to fail. Replaced water pump, no more coolant loss
 

·
Registered
Joined
·
725 Posts
Discussion Starter #14
Same thing happened to my 2014 with 82K miles: deleted EGR cooler & GDE tune. Still loosing coolant. Turned out to be water pump starting to fail. Replaced water pump, no more coolant loss
I will have to check this as well. No time yet as I'm still working. They deemed construction as an essential service so we are working through the Covid 19 lock downs for now.
 

·
Super Moderator
Joined
·
3,134 Posts
All good Sage replies. If it’s a head gasket you will start to see puffs of white smoke out your tail pipes such as at start up.

Not a little bit of normal grey smoke but a bigger puff of white. Eventually it would be more constant as it worsens Assuming you’re keeping coolant in it
 

·
Registered
Joined
·
725 Posts
Discussion Starter #16
EGR and cooler was deleted 2 years ago at 98,000. Hasn't skipped a beat since (Thank you GDE) and now has 215,000kms on her.
Noticed yesterday when boosting a coworker that my coolant was down almost to the lower tube on left side. I had topped it up a month ago.
Wheres it going? Yikes....hopefully not the fate of Verns first engine (head gasket), three way valve, degass cap?
No smell of coolant and nothing on the ground. I know we have worse things to deal with but the timing is not good. Pretty sure I'll be laid off next week too.
A week has passed and over a thousand kms since I started this thread. It appears I have not lost much if any coolant. Cant see any difference. Time will tell.
 

·
Registered
Joined
·
5 Posts
I'm getting a burnt coolant smell in the cab. The same thing happened last year. The dealership replaced the EGR.

Feist foward and year, and now I'm getting the same smell and the coolant is starting to drop, too.

They have been waiting for parts for apparently 4 months???
Any thoughts on how I should handle this?

Dealer says to bring it in again.
 
1 - 18 of 18 Posts
Top