RAM 1500 Diesel Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
134 Posts
Discussion Starter · #1 ·
I periodically get a low battery message on the information display. Once this happened even after driving steady for 10 hrs. So I load tested battery and all is ok. I checked for current draw with all shut off including pulling the underwood light. No draw.

Wondering if I'm alone.
 

·
Registered
Joined
·
1,145 Posts
I periodically get a low battery message on the information display. Once this happened even after driving steady for 10 hrs. So I load tested battery and all is ok. I checked for current draw with all shut off including pulling the underwood light. No draw.

Wondering if I'm alone.
I have seen the message, "Battery Low - Start Engine To Change Ride Height," twice. The engine was off and the truck had been sitting for about 48 hours in Entry/Exit mode. Battery voltage looked ok.
 

·
Registered
Joined
·
134 Posts
Discussion Starter · #6 ·
The remote battery low warning on my GMC says that. Don't know about RAM as I'm a newbie

I plan to leave this in airport covered parking for as Long as a month at a time like I have been doing with my GMC. I'm worried about this. Will see if dealer has comment or not. This week sometime.
 

·
Registered
Joined
·
1,845 Posts
I've seen this issue pop up on the Z, so others are seeing it. So far, it *seems* to be happening to air suspension equipped trucks. This has me concerned as my truck routinely will sit for weeks in our driveway without so much as being started.

I haven't heard of any fixes, resolutions or dealer responses thus far, but honestly, I'm not tracking things in a spreadsheet either, so I may have simply missed information folks have posted.
 

·
Registered
Joined
·
134 Posts
Discussion Starter · #8 ·
I've seen this issue pop up on the Z, so others are seeing it. So far, it *seems* to be happening to air suspension equipped trucks. This has me concerned as my truck routinely will sit for weeks in our driveway without so much as being started.

I haven't heard of any fixes, resolutions or dealer responses thus far, but honestly, I'm not tracking things in a spreadsheet either, so I may have simply missed information folks have posted.
You may be on to something. Truck was sitting for over 24 hours in my shop. Sitting in standard height with Air Suspension. Key laying on seat. I was working on something else and I heard the air pump/valve add air and the truck raised slightly. It shouldn't do anything when the key is off. (I would hope).

I wonder if it would do it if the key was out of range?
 

·
Registered
Joined
·
1,337 Posts
Mine sometimes just comes on to adjust as well even if I'm doing nothing, I was mowing the grass yesturday and was just putting the mower away and heard it come on as I was doing that....
 
  • Like
Reactions: westondan

·
Registered
Joined
·
735 Posts
Has anyone found a better battery for these trucks? I keep getting the battery low light too. It seems to be related to heat soaking of the battery. I never get it when cruising; however I get it right after the next start if I shut it off to get fuel, or if I get stuck in traffic. I don’t think it is engine RPM related as I have seen it while parked and holding the RPMs over 1500 to finish a regen. The truck can sit for days and no issues or low voltage at startup.
 

·
Registered
Joined
·
218 Posts
This same thing happens to me.4 times. I put a tester on the battery and it reads 12.61 .whatss up?
Voltage is only an indication of a problem. Put a load tester to see how much charge does it hold.

Disconnect the battery, clean the posts, put a load tester on it while disconnected from the truck.

Charge if necessary.
 

·
Registered
Joined
·
145 Posts
Likely related to air suspension, my Jeep Grand Cherokee would also self level even when it was shut off. And it had the same air suspension, seems like normal behavior for it.
 

·
Registered
Joined
·
81 Posts
You all may want to check your connections on your alternators too. I had a similar issue that eventually led to my truck not starting and having to be towed. The wire on the alt slowly loosened up and eventually fried the battery and 4wd actuator.
 

·
Registered
Joined
·
1 Posts
My 2014 has done this again and again. I have no air suspension. The low battery warnings started within the first two months. Initially it occurred when I was towing my boat so I thought maybe I had a short in the trailer lights. I rewired/replaced the lights with new and the problem persisted. Then I pulled a friend's boat and it did the same. The problem progressed and began to give the occasional warning with no trailer attached but I noticed it was much more common when there was any weight in the truck...now it happens even when the only load is me. Sometimes it has triggered enough to activate the check engine light. I have been to the dealer several times and each time they check the battery and tell me they can not find any problem.A few weeks ago I started the truck and it rang out multiple warnings like a pinball machine winning a free game. The dealer made a repair to the grill louver servo and the multi-function switch. I hoped they had finally resolved the problem however....a few days later that familiar chime and low battery warning came back as I was driving home from work. Yesterday it triggered the check engine light and I took it to the dealer this morning. The codes stored were U0120-00 Lost Communication with starter/generator control module and U1121-00 Lost communication with LIN ECU 1. They cleared the code and I went on my way. Has anyone had similar issues and found the cause?
 
1 - 18 of 18 Posts
Top