RAM 1500 Diesel Forum banner

1 - 20 of 43 Posts

·
Registered
Joined
·
2,069 Posts
Discussion Starter #1
OK so anytime I log onto the site from my phone with in a minute I get a pop up that won't go away! It says Congratulations you have won a Galaxy 10S click here to claim your prize. WTF is the deal, I have ran my anti virus and it comes back clean, downloaded an Ad Blocker and they still pop up. It is only happening on this site and some FB new feeds. Anyone having this issue and if so how did you fix it!

Thanks Don
 

·
Registered
Joined
·
1,130 Posts
Same thing happens to me with my iPhone. Interestingly enough - it only happens when I go to this site. Frustrating for sure.
 

·
Registered
Joined
·
4,031 Posts
Got the same thing on my iPhone. It went for about a week then just stopped happening again. Ive had it before on here, seems to come and go.
 

·
Registered
Joined
·
1,228 Posts
That would be a good workaround, but I'd prefer a fix. I would think the admins / owners of this site would be interested in knowing that they possibly are targeted or compromised.
It's more likely something you've picked up while surfing the web.
 

·
Registered
Joined
·
1,130 Posts

·
Super Moderator
Joined
·
2,534 Posts
I exclusively use my iPad and iPhone here and never remember getting pop ups. The site has had some other quirks lately but not pop ups at least for me. You must have something else going on.
 

·
Super Moderator
Joined
·
2,534 Posts

·
Registered
Joined
·
766 Posts
I have had no issues. Suggestion on yer Apple Product: Download FireFox, make sure fully up to date, and try that. May be malicious code sniffing out Safari, because that is like the dominant surfer for Iphones. Just IMHO...
 

·
Administrator
Joined
·
371 Posts
Thanks for the screenshot. In future, if you see these, we need the URL and a screenshot (must have the URL).

Upon further inspection, the screenshot is quite small and I cant view the URL.

Can you provide it for us? Copy/paste it here.

- Jb
 

·
Super Moderator
Joined
·
2,534 Posts
I guess I’ve been lucky. Almost always use Safari and never had this happen??
 
1 - 20 of 43 Posts
Top