RAM 1500 Diesel Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
took my 2015 eco diesel in last wed for a oil change at the dealer, the next day i am getting on the freeway and whammy... no power and a warning light. pulled over and turned the car off and then back on same thing. limped over to the dealer.. the dealer cant figure it out. said the code thrown was PO299. it has now gone back to normal and they cant get it to do it again.. i have a deer hunt in a few weeks and not to sure about driving it? i read all the posts about the brake pedal and gas at the same time and there is no way for that to happen as i was accelerating on the freeway and i grew up driving a clutch so the left foot does not go anywhere...if anyone has similar issues and found a fix please let me know as the dealer has no ideas and is telling me its the first time they have seen this? i have 30k miles on it.. live out here in sunny phoenix Az.. any advice is appreciated.

john
 

·
Registered
Joined
·
24 Posts
Discussion Starter #2
so went down to pick it up and got in a rather heated argument with Bill Luke dodge today. first off they have no answer as "they can't get it to do it again" i said well whats the purpose of the computer and all the sensors if you can't diagnose it? answer is that they don't know where to start replacing stuff if they can't find the issue.. my answer was well thats why its under warranty and thats your problem. so now when my warranty is up i am screwed. i have been having a intermittent issue with the passenger mirror where it won't come back up to normal position after you go form reverse to drive. same thing. we can't get it to do it. so we can t fix it. i am beyond pissed. pay 50K for a truck that they can't fix and is broken within the first year. spoke to the guy working on it and he had no ideas. i asked if they called other dealers or reached out to anyone and was basically told that they are the ones that people come to and its not the other way around. got billed 140.00 for the rental car.. not sure i will buy another dodge after this and i have been buying them for over 20 years. just don't feel like we are getting value.. sour grapes.. sure you bet i am pissed. but they should figure this crap out.

on another note have any of you ran your vin on dodges web site and looked at your options that came with the truck? at the near the bottom of mine it says it came with a max care 8 year 70K mile warranty. I called up FCA today and the agreed that it was on there and they transferred me to MOPAR warranty and the girl said no... i asked my dealer if they(dodge)was running a special at that time or something because could not understand why it was on my build sheet.. go to the ram web site and put in your vin under EQUIPMENT LISTING Ram Trucks - Recall

bad day for a loyal dodge owner here.. the only thing i can hope for was some sort of a computer glitch... have a hunting trip in 3 weeks with my boy and i am concerned about taking the truck! how crazy!!

John
 

·
Registered
Joined
·
71 Posts
Sounds a lot like what happened to my truck. Same message came up and it got stuck in 4th gear. Had to get towed to the dealer and they told me they needed to do a "computer update." What ever they did worked as, thus far, no additional issue. Good luck and I hope it gets fixed for you.
 

·
Registered
Joined
·
42 Posts
Is'nt P0299 the Turbocharger Underboost one?
 

·
Registered
Joined
·
142 Posts
I love my 2015 but I'm in a fight with a dealership also. I got Ram customer care involved but it continues to drag on. I'm starting to regret my decision to buy a ram just based on customer service alone.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #6
yes it is the turbo charge underboost.. or at least thats what i was told. its amazing that with all the technology available, all the codes they can quantify that they don't know where to start? so we sit and wait for it to happen gain and maybe next time they can fix it? maybe...
 

·
Registered
Joined
·
3 Posts
I had the same problem on my 2015. The second time I got the code they replaced 2 fuel injectors, changed the fuel filter, and the oil. I had the filter and oil change done 2 weeks before on my 30k service. Now running fine.

Sent from my SM-T330NU using Tapatalk
 

·
Registered
Joined
·
730 Posts
Service Electronic Throttle, AKA either one or a multitude of things have gone FUBAR somewhere between the front and rear bumper.
 

·
Registered
Joined
·
2,098 Posts
Sorry you are having an issue, are there any other sealers you can take the truck to? I have found the ones that make comments like this "they are the ones that people come to and its not the other way around" are far from it! If you can't go to a different dealer than ask to have a "STAR case" started! This should get their attention.

Question, where do you find the "EQUIPMENT LISTING"? For some reason links do not work for me on this site. I went to the Ram Owners area log in but can't find it anywhere? :confused:
 

·
Registered
Joined
·
2 Posts
I am having the same issue. Like most on here, my issues brought me to this forum, so this is my first post. Bought a certified used 2015 with about 17k miles. No issues until about 23k, got this error and p0299 code. Dealer repositioned some air intake hoses. Made it 1000 ft from the driveway of the dealership and dashboard lit up again with the service electronic throttle control and CEL. Truck spent 2.5 was at the dealer. They replace all 6 fuel injectors and the boost pressure sensor. Drove it all last week (about 400 mi). Not even a tank of fuel thru it and same problem this morning. Happened as I was climbing an overpass. Not too steep of a hill but it downshifted and went into limo mode. Now we get to start this process again.


I know I'm screwed when it comes to lemon law. I love this truck but I can't keep doing this and have absolute zero confidence in it at this point. Not sure if anyone else has had this successfully fixed or not. I am hoping they can fix it long enough for me to make my way to around town so I can trade it in and get rid of it. Need to find an old Cummins apparently...
 

·
Registered
Joined
·
24 Posts
Discussion Starter #13
mine has not done it again but they never fixed anything? i spoke with Chrysler and they are going to look at it again but there is obviously some issue...call them and reference my case #3394255 tell them we are having the same issue..1-866-RAM-INFO (1-866-726-4636) the person that responded to me was Royal
 

·
Registered
Joined
·
81 Posts
Have your Dealer pull the MAP (Turbo Boost) sensor and see if its all sooted up. Or, do it yourself, it's easy to get to. Located under the Air Intake tube on top rear center of engine. You can clean it with Electrical cleaner. The Dealer will probably just replace it rather than clean it.
 

·
Registered
Joined
·
877 Posts
Hi: j930... GLITCH... (Goes Likely In To Certain Hell) Well used word for WTF.
Dieseldragon North shore of Lake Erie.
 
1 - 19 of 19 Posts
Top