RAM 1500 Diesel Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
112 Posts
Discussion Starter · #1 ·
2015 Ram EcoDiesel Crew cab, 6'4" box, 3.55 gears, @ 26,000KMS. Had no problems so far, but recently I've noticed an intermittent problem when taking off slowly from a stop - the throttle response has a pretty significant delay and there's a bit of a shutter before it gets moving. Anyone else have this issue or have any ideas? I read the post about the transfer case shake...hope it's not that, seems like that one didn't get fixed :mad: It doesn't seem to happen all the time, or if I accelerate hard which I normally don't.
 

·
Registered
Joined
·
4,852 Posts
Are you making sure you are coming to a complete stop?

If you do a rolling stop the transmission has a hard time picking between 1st and 2nd gear.
 

·
Registered
Joined
·
112 Posts
Discussion Starter · #3 ·
Yes I am, have noticed it many times coming from a complete stop. I did read some threads on slow roll acceleration lacking, and have experienced it but this seems a bit different. It definitely didn't used to do this, just started recently, and doesn't happen every time. It's definitely not the turbo lag, I am familiar with that feeling. The shudder is disturbing, wish I had a go pro I could strap under the truck to make sure it's not the diff-shaking issue I read about in another post.
 

·
Registered
Joined
·
3 Posts
I am having the same problem with mine. I have had it at the dealership 3 times and it won't do it for them. It started at about 22,000 miles. The supposedly sent out a bulletin to all Chrysler dealers to see if anyone else is having the issue. I will let you know what I find out.
 

·
Registered
Joined
·
112 Posts
Discussion Starter · #5 ·
Thank you, please do reply to this thread. I don't have a local dealer so I'd like to hear if anyone has a fix before I drive out of town to find out the dealer doesn't experience the issue when they test
 

·
Registered
Joined
·
4,330 Posts
You don't necessarily need a GoPro. Most of the small digital pocket cameras will record video and so will most smart phones. I have used a dial gauge indicator magnetic mount for attaching to the frame in the past, but not on this truck.
 

·
Registered
Joined
·
3 Posts
Dealer had it for 2 days and they couldn't get it to do it. The next morning it did it again. And it has continued to do it anytime the trucks sits for a while. They have put out a search to all the dealerships across the nation to see if anyone has experienced the same issue. I just called them and they haven't heard anything back. Once I get any information I will post it.
 

·
Registered
Joined
·
4 Posts
I have a 14 and have had the same issue. I have 75k on mine, I brought it to the dealer beginning of this week because I have had a check engine light on for about 3 months and finally had the time to bring it in and have it looked. The check engine light was for a scr catalyst which was replaced under a recall, however the truck had really ran fine with the check engine light on up until about 3 weeks ago when it started to develop its shudder/misfire. The shudder/miss fire would occur any time between when the truck was first started all the way until it reached its full operating tempature. Once up to temp the symptoms would go away. It is most noticeable at about 1/4 temp reading. With the cooler ambient temps being consistent now, this has been when the issue has become very noticeable. The symptoms were noticeable if the truck was in park, or in gear with foot on the brake or when accelerating from a light or stop sign. Hope this scr catalyst replacement takes care of the issue. I'll find out today when I pick the truck up
 

·
Registered
Joined
·
3 Posts
The dealer didn't get anything back from the bulletin they put out to all the dealerships. I have no idea what to do at this point. I now have 29,000 on it and it is still doing it. Other than this I love the truck.
 

·
Registered
Joined
·
40 Posts
Mytruck has a major shift flare only on the 3 to 4 shift when its cold . It will only do it about 3 to 4 times after the trans warms up it is gone . It has 12k on it. appt. at the dealer next week.
 

·
Registered
Joined
·
5,169 Posts
I have a 14 and have had the same issue. I have 75k on mine, I brought it to the dealer beginning of this week because I have had a check engine light on for about 3 months and finally had the time to bring it in and have it looked. The check engine light was for a scr catalyst which was replaced under a recall, however the truck had really ran fine with the check engine light on up until about 3 weeks ago when it started to develop its shudder/misfire. The shudder/miss fire would occur any time between when the truck was first started all the way until it reached its full operating tempature. Once up to temp the symptoms would go away. It is most noticeable at about 1/4 temp reading. With the cooler ambient temps being consistent now, this has been when the issue has become very noticeable. The symptoms were noticeable if the truck was in park, or in gear with foot on the brake or when accelerating from a light or stop sign. Hope this scr catalyst replacement takes care of the issue. I'll find out today when I pick the truck up
There is a TSB concerning a shudder felt in the 2014 models, and it authorizes the dealer to replace the heads on the engine, irregardless of the dealer being able to replicate the issue.
 

·
Registered
Joined
·
4 Posts
So I have had the truck back for a couple of weeks now, the problem is still present, maybe slightly better but no cured as I had a feeling was going to be the case. I've read the TSB but I'm not sure if I want to do it. I contacted the dealer and told them the problem is still present and they said bring it in, but as you all know with no stores code, they say can't find anything wrong with it blah blah blah. Going to deal with it for now and if it gets any worse I will pursue the TSB
 

·
Registered
Joined
·
45 Posts
i have the throttle delay on my 2015 with 12,500 miles. I have to be careful cause of my driving habits I tend to start off fast. The delay and heavier throttle really spools up the turbo after 1-2 secs. I just put it up there with a deep rooted design issue and keep on trucking. My bro is the original owner of a 140,000 mile 2005 colorado with auto and 3.5 engine. It has had a shudder/chatter on takeoff as long as we can remember.
 
1 - 16 of 16 Posts
Top