RAM 1500 Diesel Forum banner

21 - 24 of 24 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter #21
hey crash68, how do you do that? Is there a setting in torque pro someplace? I looked through all the settings and I can't find anything related to the communication protocol.
Not crash68 here but for the Android version this might help...

* Start Torque Pro
* select Settings (gear icon)
* select "Vehicle Profile"
* select the 'pencil' icon to change a setting in the specific vehicle profile you use
* scroll down and select "Show Advanced Settings"
* under "Preferred OBD2 Protocol"
* select "ISO 15765-4 CAN(...)"

There may be multiple 'bit' options and 'baud' rates shown at this step. I selected 11-bit and 500 baud as @crash68 recommended.

* save while exiting.
* remove OBD plug and restart Torque
 

·
Super Moderator
Joined
·
3,823 Posts
^^^ what @dloop stated.
Keep in mind if you use the Torque App on other vehicles you'll need to set up another profile. I sort of forgot about that trying to read an error code for a friend, thought there was a bigger problem with his car
 

·
Registered
Joined
·
121 Posts
Thx everyone, I was looking in the general settings, didn't even think of looking in the vehicle profile settings! Appreciated. Does this help with connections too? I found sometimes the numbers displayed would be wacky, like a dpf temp from 600 all the way up to 5000+F at a stop light. I'd have to reboot my obdii and it'd go back. Must be a communication issue...
 

·
Registered
Joined
·
121 Posts
very true!! mine is like that, I had to shut the truck off, put it in the run position (engine off), clear the code, then turn key off and restart. Took a couple of attempts, but eventually it worked.
 
21 - 24 of 24 Posts
Top