RAM 1500 Diesel Forum banner

1 - 20 of 38 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
My Ram is revving a few hundred RPMs higher between 3rd and 4th gear. This only happens under moderately-aggressive acceleration or when towing. If I a accelerate a little more aggressively, this will not happen. Similarly, if I accelerate so the transmission shifts at around 2050-2100 RPMs, this will not happen.

Not that it is relevant, but I first noticed the issue after my first tire change (40K miles). Does anybody have any clue as to what could be causing this?? Please see the video below:



<iframe width="560" height="315" src="https://www.youtube.com/embed/CXGGgy-LXts" frameborder="0" allowfullscreen></iframe>
 

·
Registered
Joined
·
405 Posts
Mine started doing the same thing when I went from 32" to 33" tires & only when towing. Basically over revs 200 rpm before shifting. I have a 3:55 rear end & lost a little gear ratio obviously.
Not sure if you up sized tires ?
 

·
Registered
Joined
·
18 Posts
Discussion Starter #3
I have the stock 20" rims. I went from the Good Wranger SR-A P275/60R20 (33") to the Michelin LTX/MS2 P275/60R20 114T SL (33"). What tires did you originally have that were 32"?? I'm guessing you have the 17" rims?
 

·
Registered
Joined
·
405 Posts
I have the stock 20" rims. I went from the Good Wranger SR-A P275/60R20 (33") to the Michelin LTX/MS2 P275/60R20 114T SL (33"). What tires did you originally have that were 32"?? I'm guessing you have the 17" rims?
Yea 17" rims & OEM were LT265/70r17 10 ply. Switched to LT285/70r17 10 ply. New tires & rims were an additional 7 lbs a piece & 1" difference in diameter. Only other change was a PCM flash last August I believe before I noticed the over-rev. Do you have 3:55 rear end or 3.92 ?
 

·
Vendor
Joined
·
1,265 Posts
What you're seeing is clutch flare inside the transmission, specifically the D clutch (the ZF 8spd has 3 clutches and 2 brakes that control powerflow).

Either the trans has never adapted that clutch before, or there's an internal issue in the trans. We'd suggest taking it to a dealer, have them delete the stored adaption values in the trans, then re-adapt it (there is a specific procedure for it) and see if the flare goes away.
If not, then there's a worn clutch pack that should be inspected.

The issue can also come up if there is poor engine flywheel torque accuracy, either from errant tuning or plug in fooler boxes (in case you using one of those various products).
 

·
Registered
Joined
·
18 Posts
Discussion Starter #7
Thanks a bunch GDE! I will take it in and see what they say. I will keep ya'll posted when I hear more. It should be by the end of this month hopefully! Thanks again!
 

·
Registered
Joined
·
13,737 Posts
Looked to me like the transmission was slipping. As speculated above, clutch issues. Only thing is I did not know an automatic had a clutch.
 

·
Registered
Joined
·
3,445 Posts
Captian an automatic transmission has clutch plates that are similar to a Manuel clutch plates of a motorcycle with clutch plates and spacers , or at least that's way it use to be . I figured you replaced clutch plates on your bikes to give you a better understanding.
 

·
Registered
Joined
·
175 Posts
This has been happening to my for the past month. Its very noticeable when I'm on an incline and speeding up. I'll be taking my truck in soon after I get a call for my new rear seats and headliner.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #13
Thanks for all the replies folks. I've still been procrastinating to take it in.

DCChris: What happened with your seats and headliner??
 

·
Registered
Joined
·
405 Posts
Towed around 4K yesterday and noticed the over-rev again. Prior to transmission shifting, RPM's jump about 200. Very consistent in my truck but only when towing. Still believe this is due to having 3:55 rear end & upsizing tires. Truck shifts flawlessly & smoothly unloaded. I don't see any reason to bring it to the dealers attention
 

·
Registered
Joined
·
18 Posts
Discussion Starter #15
Piney: Try putting it into tow/haul mode and driving around unloaded. Mine does it a lot when it's in tow/haul mode also.
 

·
Registered
Joined
·
175 Posts
Thanks for all the replies folks. I've still been procrastinating to take it in.

DCChris: What happened with your seats and headliner??
Water leaked into the cabin from the 3rd brake light assembly and ruined my headliner along with the rear seats. I'm glad there getting replaced, upset that I have to wait 2 months because there back ordered.
 

·
Registered
Joined
·
405 Posts
Water leaked into the cabin from the 3rd brake light assembly and ruined my headliner along with the rear seats. I'm glad there getting replaced, upset that I have to wait 2 months because there back ordered.
Damn...what isn't back ordered ?
 

·
Registered
Joined
·
18 Posts
Discussion Starter #19
Did you ever give it a shot in tow/haul mode? By the way, is this happening to everyone from 3rd-4th gear??
 
1 - 20 of 38 Posts
Top